Degraded Service
Incident Report for FLG
Resolved
The problem has now been resolved. Sorry for the less than acceptable performance today.
Posted Nov 13, 2014 - 17:36 GMT
Monitoring
We've brought the affected servers back online, and we're now monitoring for further issues.
Posted Nov 13, 2014 - 16:23 GMT
Identified
We are still working to resolve the problems. Sorry for the slow response times in the meantime.
Posted Nov 13, 2014 - 15:13 GMT
Update
We're still working on the problem, we'll provide another update soon.
Posted Nov 13, 2014 - 13:48 GMT
Monitoring
We have resolved the immediate problem, although some 'Search Leads' requests will fail if they run for a long time. We're addressing that now, and will update shortly.
Posted Nov 13, 2014 - 13:04 GMT
Identified
We have a problem with our database cluster. You may experience a slower service until we have fixed the problem. We'll update here again shortly, thanks for bearing with us.
Posted Nov 13, 2014 - 12:45 GMT
Investigating
We're aware of a disruption to service at the moment, and we're investigating now. We'll update with more information here in the next 30 minutes. Thanks for your patience - restoring service is a very high prority.
Posted Nov 13, 2014 - 12:43 GMT