Some Cached Data Being Displayed
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Sep 22, 2015 - 15:49 BST
Identified
Users may be seeing slightly outdated (~5 minues) old data. Data *is* being saved correctly and no data is being lost. We're looking into this now and will update in 30 minutes or sooner.
Posted Sep 22, 2015 - 15:46 BST
Investigating
We are currently investigating this issue.
Posted Sep 22, 2015 - 15:44 BST