Workflow Processing Behind
Incident Report for FLG
Resolved
We've isolated the problem and workflow processing is now caught up. Sorry for the delays this morning.
Posted Jul 04, 2014 - 10:46 BST
Investigating
We investigating a backlog with workflow processing. We'll be able to provide more information shortly.
Posted Jul 04, 2014 - 10:26 BST