Full Text Search Delays
Incident Report for FLG
Resolved
Full text searches are now returning up-to-date results again. Sorry for the hiccup.
Posted Jun 02, 2015 - 22:25 BST
Identified
We're aware that full text searches (for leads, partners or transactions) are not returning results after 21:45. Looking into this now.
Posted Jun 02, 2015 - 22:11 BST