Vodafone SMS issues
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Jan 19, 2015 - 20:19 GMT
Update
Delays with Vodafone's SMS service could still be affecting inbound/outbound SMS. We'll let you know as soon as it's confirmed that Vodafone have implemented a fix.
Posted Jan 19, 2015 - 19:10 GMT
Identified
Vodafone is currently having issues sending/receiving text messages. This is affecting some outgoing text messages, and also some customers on inbound messaging numbers from Vodafone. We'll let you know when we have an update.
Posted Jan 19, 2015 - 16:16 GMT