Poor Performance Searching Leads
Incident Report for FLG
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 08, 2017 - 11:41 BST
Monitoring
We've fixed the root cause and are now monitoring performance.
Posted 2 months ago. Sep 08, 2017 - 10:26 BST
Update
We redirected some load to alleviate the issue. Currently, we're working on the root cause and will update here once a fix is in placed.
Posted 2 months ago. Sep 08, 2017 - 10:04 BST
Update
We're still working on this issue and will update here within 30 minutes or sooner with more information.
Posted 2 months ago. Sep 08, 2017 - 09:43 BST
Identified
We have identified and are working on the issue now.
Posted 2 months ago. Sep 08, 2017 - 09:33 BST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Sep 08, 2017 - 09:26 BST