Degraded Service
Incident Report for FLG
Resolved
The problem has been cleared now. We kept seeing positive signs just moments after noticing the problem that it was about to be resolved any moment, so we hesitated logging an incident.
Posted Sep 23, 2014 - 11:19 BST
Investigating
We're aware of a disruption to service at the moment, and we're investigating now. We'll update with more information here in the next 30 minutes. Thanks for your patience - restoring service is a very high prority.
Posted Sep 23, 2014 - 11:10 BST